View FAQ
Frequently Asked Questions
Search
Keyword
Categories
Categories
WebWatchBot General 
NetMailBot General 
Website - General  
NetMailBot Performance 
Watch Item Settings/Configuration 
WebWatchBot Email Settings/Configuration 
NetMailBot Mail Merge & Using a Database 
NetMailBot - Attachments 
WebWatchBot Connectivity - Network - Firewalls 
WebWatchBot Known Issues 
NetMailBot Installation 
NetMailBot Known Issues 
WebWatchBot Installation 
WebWatchBot Errors (Not Relating to Installation) 
WebWatchBot Known Issues - Resolved 
WebWatchBot Performance 
Article
Category Watch Item Settings/Configuration 
Question/Issue WARNING: The WebWatchBot service was not found or you do not have permission to control Windows Services. 
Answer/Solution Check that the service is installed: Start -> Control Panel -> Administrative Tools -> Services. Look for the service named "WWBServer".
1. If it does not exist, you need to reinstall WebWatchBot with an account that has administrative rights and the ability to control Windows Services.
2. If it does exist, but it shows a state of "Disabled", you should reboot then check that the service has started upon reboot.
3. If it does exist and is running, then your Windows user account does not have access to control Windows services. Check with your network/system admin.
4. If it does exist and is stopped, try starting the service. If you cannot start the service, then your Windows user account does not have permission to control Windows services. Check with your network/system admin. 
Permanent Link 161