View FAQ
Frequently Asked Questions
Search
Keyword
Categories
Categories
WebWatchBot General 
NetMailBot General 
Website - General  
NetMailBot Performance 
Watch Item Settings/Configuration 
WebWatchBot Email Settings/Configuration 
NetMailBot Mail Merge & Using a Database 
NetMailBot - Attachments 
WebWatchBot Connectivity - Network - Firewalls 
WebWatchBot Known Issues 
NetMailBot Installation 
NetMailBot Known Issues 
WebWatchBot Installation 
WebWatchBot Errors (Not Relating to Installation) 
WebWatchBot Known Issues - Resolved 
WebWatchBot Performance 
Article
Category Watch Item Settings/Configuration 
Question/Issue The Log Pane shows an error message for all of my Watch Items, why? 
Answer/Solution SYMPTOMS
The Log Pane shows an error message for all of my Watch Items or the log files are never created even though the log type is not set to "none".
An error message is displayed in the log pane:
"The log file {logfilename} does not exist or cannot be opened."

CAUSE
If you switch WebWatchBot from Windows Application mode to Windows Service mode, you may experience this error. This is because your logged in user account and the service's user account are different and may have different permissions for the data directory.

RESOLUTION
To resolve follow these steps:
1. Stop the WebWatchBot service: Tools -> Stop Service
2. Select the menu: Help -> Exclamationsoft Support -> View Data Folder
3. Close WebWatchBot Manager
4. Delete all of the sub-directories that are named with numbers only, or change the permissions of all files and sub-folders so that "Everyone" group has full access.
5. Start WebWatchBot. 
Permanent Link 85