View FAQ
Frequently Asked Questions
WebWatchBot General 
NetMailBot General 
Website - General  
NetMailBot Performance 
Watch Item Settings/Configuration 
WebWatchBot Email Settings/Configuration 
NetMailBot Mail Merge & Using a Database 
NetMailBot - Attachments 
WebWatchBot Connectivity - Network - Firewalls 
WebWatchBot Known Issues 
NetMailBot Installation 
NetMailBot Known Issues 
WebWatchBot Installation 
WebWatchBot Errors (Not Relating to Installation) 
WebWatchBot Known Issues - Resolved 
WebWatchBot Performance 
Questions in this Category
Question date_posted
NetMailBot 30-Day Trial will not start on Windows 2003  11/22/2005 4:59:00 PM 
NetMailBot stops if a bad email address is encountered and triggers and error with my SMTP server. How can I get around this?  7/20/2005 4:35:00 PM 
NetMailBot successfully sends a message to my Exchange server, but the email is never received.  3/16/2007 8:48:00 AM 
NetMailBot successfully sends my email, but my SMTP server rejects it, saying that authentication is required. What does this mean?  7/20/2005 4:15:00 PM 
On the rare occasion, the output for a Watch Item is different comparing a "Test" and a "Run". Why?  9/23/2005 12:55:00 PM 
On Windows 2003, after clicking "Start/Continue 14 day trial", WebWatchBot Manager stops running  9/27/2005 7:41:00 PM 
Sending of large attachments is slow (Performance Issues)  7/20/2005 4:07:00 PM 
Service terminated because it was unable to initialize tcp/ip communications: Address already in use!  1/8/2007 1:10:00 PM 
SMS Email Alerts Sent as HTML for WebWatchBot v5.1.x Pro  12/7/2007 9:07:00 AM 
Some of intended recipients still get no email  7/20/2005 4:18:00 PM 
First Previous [ 6 7 8 9 10 11 12 13 14 15 of 15 ] Next Last